Urban Terror Forums: Windows 8 pro open GL error - Urban Terror Forums

Jump to content

 Login | Register 
  urt_home downloads support news | members groups servers forums    Follow on external_facebookexternal_twitterexternal_youtubeexternal_rss_feed  
Advertisement
  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • This topic is locked

Windows 8 pro open GL error Rate Topic: -----

#1 User is offline   scream2night Icon

  • Account: scream2night
  • Joined: 17-April 11
  • Posts: 8
  • Notoriety: basic (missing)

Posted 13 November 2012 - 02:18 AM

ioQ3 1.35urt win-x86 Oct 29 2012
----- FS_Startup -----
Current search path:
C:\UrbanTerror42\q3ut4\zUrT42_qvm.pk3 (4 files)
C:\UrbanTerror42\q3ut4\zUrT42_0015.pk3 (34 files)
C:\UrbanTerror42\q3ut4\zUrT42_0014.pk3 (38 files)
C:\UrbanTerror42\q3ut4\zUrT42_0013.pk3 (6 files)
C:\UrbanTerror42\q3ut4\zUrT42_0012.pk3 (173 files)
C:\UrbanTerror42\q3ut4\zUrT42_0011.pk3 (48 files)
C:\UrbanTerror42\q3ut4\zUrT42_0010.pk3 (26 files)
C:\UrbanTerror42\q3ut4\zUrT42_0009.pk3 (96 files)
C:\UrbanTerror42\q3ut4\zUrT42_0008.pk3 (377 files)
C:\UrbanTerror42\q3ut4\zUrT42_0007.pk3 (2097 files)
C:\UrbanTerror42\q3ut4\zUrT42_0006.pk3 (1136 files)
C:\UrbanTerror42\q3ut4\zUrT42_0005.pk3 (557 files)
C:\UrbanTerror42\q3ut4\zUrT42_0004.pk3 (1707 files)
C:\UrbanTerror42\q3ut4\zUrT42_0003.pk3 (1168 files)
C:\UrbanTerror42\q3ut4\zUrT42_0002.pk3 (1547 files)
C:\UrbanTerror42\q3ut4\zUrT42_0001.pk3 (2122 files)
C:\UrbanTerror42\q3ut4\ut4_commune.pk3 (150 files)
C:\UrbanTerror42/q3ut4

----------------------
11286 files in pk3 files
execing default.cfg
couldn't exec q3config.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found generic
----- Client Initialization -----
Couldn't read q3history.
----- Initializing Renderer ----
-------------------------------
QKEY found.
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using colorsbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - [AutoHint!] | GL Subsystem | : http://faq.urbanterror.info - get help on the official website: http://www.urbanterr...ort/manual/faq/



i am useing the defult video driver and i try to install amd cylatist but i can't change the video driver help!

#2 User is offline   scream2night Icon

  • Account: scream2night
  • Joined: 17-April 11
  • Posts: 8
  • Notoriety: basic (missing)

Posted 14 November 2012 - 05:39 PM

hello?

#3 User is offline   scream2night Icon

  • Account: scream2night
  • Joined: 17-April 11
  • Posts: 8
  • Notoriety: basic (missing)

Posted 17 November 2012 - 02:46 AM

anyone?


#5 User is offline   scream2night Icon

  • Account: scream2night
  • Joined: 17-April 11
  • Posts: 8
  • Notoriety: basic (missing)

Posted 19 November 2012 - 09:09 PM

i have a AMD card not a ATI, and the driver won't install

#6 User is offline   rastablaster Icon

  • Account: rastablaster
  • Country:
  • Joined: 08-April 10
  • Posts: 96
  • Notoriety: basic

Posted 20 November 2012 - 11:24 AM

downgrade to win7.

#7 User is offline   thewonderboy Icon

  • Account: thewonderboy
  • Country:
  • Joined: 07-March 10
  • Posts: 1073
  • Notoriety: basic (missing)

Posted 20 November 2012 - 08:34 PM

View Postscream2night, on 19 November 2012 - 09:09 PM, said:

i have a AMD card not a ATI, and the driver won't install


Ahem, ATI is under AMD (I think)

Quote

See the lovely Mrs. Search Function?
She wants to make out with you.
~OOM91

Quote

Jelly? Yes very jelly... in fact, I am * jam. No amount of sandwich spread can express my emotions.
~IIL_NODERUS


#9 User is offline   scream2night Icon

  • Account: scream2night
  • Joined: 17-April 11
  • Posts: 8
  • Notoriety: basic (missing)

Posted 26 November 2012 - 01:36 AM

View PostRaideR, on 21 November 2012 - 04:04 PM, said:

the "ati.amd.com" gives it away really not doesn't it !!!

driver wont install




#10 User is offline   surreal Icon

  • Account: surreal
  • Joined: 03-August 12
  • Posts: 14
  • Notoriety: basic (gone)

Posted 26 November 2012 - 12:02 PM

what model video card do you have, is it even supported under Windows 8?

  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2014 FrozenSand / 0870760 B.C. Ltd  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of 0870760 B.C. Ltd