Urban Terror Forums: Kicked for bad challenge error on my own servers - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Kicked for bad challenge error on my own servers Rate Topic: -----

#1 User is offline   x3r Icon

  • Account: x3r
  • Main tag: 24/7.
  • Country:
  • Joined: 04-December 12
  • Posts: 122
  • Notoriety: basic (gone)

Posted 27 December 2012 - 10:53 AM

Whenever I login and try connect to one of my servers, it loads the map and then kicks me because of a bad challenge error.

I can connect to other servers, but not my own servers (while logged in). (they are not LAN servers, but I access them via the "local" server menu)

--

Also, I have 5 servers, but only 4 will ever show up in the "local" server menu.

#2 User is offline   psychodeath666 Icon

  • Account: psychodeath666
  • Country:
  • Joined: 20-August 12
  • Posts: 1
  • Notoriety: basic

Posted 03 January 2013 - 06:03 AM

Hi,

disable the auth function in your server.cfg file, then restart the server.

I had the same problem....seems like there's no other solution at the moment...

#3 User is offline   Sadsfae Icon

  • Account: sadsfae
  • Joined: 03-October 15
  • Posts: 7
  • Notoriety: basic (afk)

Posted 10 November 2016 - 03:39 PM

View Postpsychodeath666, on 03 January 2013 - 06:03 AM, said:

Hi,

disable the auth function in your server.cfg file, then restart the server.

I had the same problem....seems like there's no other solution at the moment...


Apologies for bumping an old thread but this is still a problem on 4.3.1, is there a cvar we can use on the server side to allow using our auth on local LAN servers?
I don't want to disable the auth system (I think it's a great endeavour) but having to logout to play locally is troublesome.

Thank you.

#4 User is offline   Procto Icon

  • Account: procto
  • Country:
  • Joined: 05-March 10
  • Posts: 17
  • Notoriety: basic

Posted 08 October 2017 - 05:46 PM

View PostSadsfae, on 10 November 2016 - 03:39 PM, said:

Apologies for bumping an old thread but this is still a problem on 4.3.1, is there a cvar we can use on the server side to allow using our auth on local LAN servers?
I don't want to disable the auth system (I think it's a great endeavour) but having to logout to play locally is troublesome.

Thank you.


It appears we will all die and turn to dust before this is addressed. :-(

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2017 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942