Urban Terror Forums: Video Problem - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Video Problem Rate Topic: -----

#1 User is offline   Flagello Icon

  • Account: flagello
  • Joined: 24-November 17
  • Posts: 3
  • Notoriety: -

Posted 24 November 2017 - 10:46 PM

In my pc the UrT has a kind of lag/warp/lock when turning the mouse around a point/corner and running around the map. I disabled v-sync, I changed in_mouse, m_filter, com_singlecore, com_processpriority, I deleted q3config.cfg, etc... Also, I disabled the telemetry and nvidia driver experience.

But the game does not stay fluid and because of this I miss the aim and a lot of shots. It's playable but quite annoying. Only in this game does this happen.

My pc is good for UrT: i6 6600 + GTX 1060 + 8gb... latest nvidia drivers (default set + power management mode for maximum performance) and updated Windows 7 x64. Monitor 1920x1080-120Hz.

I dont know what could be happening, so I decided to sign up here for help from you!
Thank you and sorry my bad english.

#2 User is offline   travmon Icon

  •   verified user   
  • Account: travmon
  • Main tag: RSM|
  • Country:
  • Joined: 12-April 11
  • Posts: 48
  • Notoriety: basic

Posted 25 November 2017 - 01:18 AM

View PostFlagello, on 24 November 2017 - 10:46 PM, said:

In my pc the UrT has a kind of lag/warp/lock when turning the mouse around a point/corner and running around the map. I disabled v-sync, I changed in_mouse, m_filter, com_singlecore, com_processpriority, I deleted q3config.cfg, etc... Also, I disabled the telemetry and nvidia driver experience.

But the game does not stay fluid and because of this I miss the aim and a lot of shots. It's playable but quite annoying. Only in this game does this happen.

My pc is good for UrT: i6 6600 + GTX 1060 + 8gb... latest nvidia drivers (default set + power management mode for maximum performance) and updated Windows 7 x64. Monitor 1920x1080-120Hz.

I dont know what could be happening, so I decided to sign up here for help from you!
Thank you and sorry my bad english.


If you are playing on overpopulated servers with 16+ players or steady bot adding/removing with extra admin/rcon background stuff running it is the game engine crapping out and you will experience poor performance no matter what...

#3 User is offline   Flagello Icon

  • Account: flagello
  • Joined: 24-November 17
  • Posts: 3
  • Notoriety: -

Posted 26 November 2017 - 02:47 AM

View Posttravmon, on 25 November 2017 - 01:18 AM, said:

If you are playing on overpopulated servers with 16+ players or steady bot adding/removing with extra admin/rcon background stuff running it is the game engine crapping out and you will experience poor performance no matter what...


On any server with bots or not, and also on my own localhost server this happens.

#4 User is offline   Iye Icon

  •   moderator   
    Community Moderator
  • Account: iye
  • Country:
  • Joined: 07-June 11
  • Posts: 855
  • Notoriety: serious

Posted 26 November 2017 - 11:43 AM

Could you try setting pretty much every setting to the lowest possible? (there also are a few only available in the q3config, but lets not worry about those for now)

However, it sounds like you an issue arising when you move far enough around corners to the next area is loaded. That shouldn't be a problem with your setup though, which makes it a little less curious of an issue.
Sorry for my bad spelling - I am still asleep. :)

|=| Iye's UrT Addon |=| Firefox Personas |=| Maps |=|
http://www.mediafire...vk3a602hcfg.jpg

#5 User is offline   sordatu Icon

  • Account: sordatu
  • Country:
  • Joined: 01-March 10
  • Posts: 3
  • Notoriety: basic

Posted 27 November 2017 - 02:13 PM

View PostFlagello, on 24 November 2017 - 10:46 PM, said:

In my pc the UrT has a kind of lag/warp/lock when turning the mouse around a point/corner and running around the map. I disabled v-sync, I changed in_mouse, m_filter, com_singlecore, com_processpriority, I deleted q3config.cfg, etc... Also, I disabled the telemetry and nvidia driver experience.

But the game does not stay fluid and because of this I miss the aim and a lot of shots. It's playable but quite annoying. Only in this game does this happen.

My pc is good for UrT: i6 6600 + GTX 1060 + 8gb... latest nvidia drivers (default set + power management mode for maximum performance) and updated Windows 7 x64. Monitor 1920x1080-120Hz.

I dont know what could be happening, so I decided to sign up here for help from you!
Thank you and sorry my bad english.


Try disable Threaded Optimization in NVIDIA Control Panel

bullet_disabledSponsored link
www.urbanterror.info

#6 User is offline   Flagello Icon

  • Account: flagello
  • Joined: 24-November 17
  • Posts: 3
  • Notoriety: -

Posted 01 December 2017 - 04:55 PM

View PostIye, on 26 November 2017 - 11:43 AM, said:

Could you try setting pretty much every setting to the lowest possible? (there also are a few only available in the q3config, but lets not worry about those for now)

However, it sounds like you an issue arising when you move far enough around corners to the next area is loaded. That shouldn't be a problem with your setup though, which makes it a little less curious of an issue.



View Postsordatu, on 27 November 2017 - 02:13 PM, said:

Try disable Threaded Optimization in NVIDIA Control Panel


Hi!

With lowest config set and Threaded Optimization disabled this problem keeps happening..

I researched and found a name for it: micro suttering

I realized better that this happens with other games too, but very little visible. In Urban terror is much more intense and perceptible, so much that I thought to be only in this game. =/

thanks

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2017 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942