Urban Terror Forums: freeBSD - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

freeBSD Rate Topic: -----

#1 Guest_jumep

Posted 28 June 2004 - 09:06 PM

I am kinda a newbie.
I am going to install freeBSD to my comp. with linux compatibility binaries.
I know that there is no prob. to run q3 on it, but i have 2 questions:
1. Do I have to buy Q3 for linux, even if we all know that UT:ET is coming? - and where can I buy it?
2. Is there any other way to get q3 for that while?

#2 Guest_netcode

Posted 29 June 2004 - 06:32 AM

Hey first thing, if you are a newbie you should try Linux not *BSD i think.
1. No if you have q3 original for Windows you don't need to buy the Linux Version, you can find @ ftp.idsoftware.com , but if you don't have quake3 for Windows you really have to buy it either for Windows or for Linux.
The linux version of pointrelease is what you need to install on your *bsd or *nix box but you still need the pak0.pk3 of quake3.

#3 User is offline   L3mMinG (old) Icon

  • Joined: 20-February 04
  • Posts: 862

Posted 05 July 2004 - 01:53 AM

Normally I'd agree with trying linux first, but once you know linux a bit, installing freeBSD is a real smooth operation, so if you work google a bit, getting freebsd up and running could be easier then some linux versions.

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942