Urban Terror Forums: [Solved] Fedora 15 UrT won't load properly - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

[Solved] Fedora 15 UrT won't load properly Rate Topic: *---- 1 Votes

Missing files?

#1 User is offline   Rawdlek Icon

  • Account: rawdlek
  • Joined: 21-February 11
  • Posts: 24

Posted 18 July 2011 - 09:11 PM

Both a copied-over directory and a fresh download produce the same problem. I am running Fedora 15 (x86_64) and have the latest proprietary NVIDIA drivers available in RPMfusion repositories installed. Whenever I try to load up the game (worked fine on previous Fedoras, Debian, and Ubuntu) I get locked into the game's console and I cannot do anything. Trying to load a map results in a black screen (for example /devmap ut4_turnpike). Running the binary from Terminal doesn't show anything interesting. I have all updates applied and I am running GNOME Shell.

Screenshot: http://ubuntuone.com/p/15BG/

The terminal shows roughly the same as this. If you want the output, let me know.

This post has been edited by Rawdlek: 19 July 2011 - 10:17 PM


#2 User is offline   MajkiFajki Icon

  •   former FS member   
    Mapper
  • Account: majkifajki
  • Country:
  • Joined: 11-January 11
  • Posts: 1,583

Posted 18 July 2011 - 11:27 PM

Did You double-checked that all files are in place?
Read-write permissions are ok?

#3 User is offline   sneakers Icon

  • Account: sneakers
  • Joined: 11-March 10
  • Posts: 210

Posted 19 July 2011 - 02:28 AM

I am running Urban Terror with Fedora 15 (x86) and the proprietary nvidia driver and it works just fine.

#4 User is offline   Runamok Icon

  • Account: runamok
  • Main tag: -WAR-
  • Country:
  • Joined: 01-March 10
  • Posts: 472

Posted 19 July 2011 - 03:04 AM

something wrong with "zpak.pk3" could be missing, corrupted, in the wrong folder, I don't really know, but I do know that it's that file
-WAR-Runamok`

cyrus: "Camping" is a non-issue for a player that uses his/her head.

#5 User is offline   Rawdlek Icon

  • Account: rawdlek
  • Joined: 21-February 11
  • Posts: 24

Posted 19 July 2011 - 06:56 AM

View PostRunamok, on 19 July 2011 - 03:04 AM, said:

something wrong with "zpak.pk3" could be missing, corrupted, in the wrong folder, I don't really know, but I do know that it's that file


It worked before I installed Fedora 15 (same UrT folder and .q3a directory) and it works on another PC. I also redownloaded it and had the same issue.

@ The above posters: Permissions seem to be fine. Again I'll mention I'm running 64-bit, and not 32 bit.

#6 User is offline   Nexu Icon

  •   clan leader   
  • Account: nexu
  • Main tag: |it|
  • Country:
  • Joined: 26-June 07
  • Posts: 4,264

Posted 19 July 2011 - 12:04 PM

See this post: http://www.urbanterr...post__p__312195

#7 User is offline   Rawdlek Icon

  • Account: rawdlek
  • Joined: 21-February 11
  • Posts: 24

Posted 19 July 2011 - 01:58 PM

View PostNexu, on 19 July 2011 - 12:04 PM, said:



Thanks. The fixed binary works. Not sure how I missed that topic :)

#8 User is offline   MajkiFajki Icon

  •   former FS member   
    Mapper
  • Account: majkifajki
  • Country:
  • Joined: 11-January 11
  • Posts: 1,583

Posted 19 July 2011 - 02:03 PM

Don't forget to add [SOLVED] to thread title - You're not the only one using Linux here :happy:

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942