Urban Terror Forums: UrT + Linux + optimus GT 540M - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

UrT + Linux + optimus GT 540M Rate Topic: -----

#1 User is offline   pr0fan0 Icon

  • Account: pr0fan0
  • Joined: 05-March 10
  • Posts: 6

Posted 16 January 2012 - 03:14 PM

Hi all!

Maybe for some peoples title is just explicative :)

My notebook config:
Asus x53s with:
core i7 2670qm
6gb ram
Nvidia GT 540M (optimus unfortunately)

NOW i'm on Linux Mint 12.

I tried bumblebee and ironhide, removing nouveau and not removing... i can't reach 125fps :'''( at most 100-110fps but not stable.

Any suggestions?
Any experience?
Anyone have this notebook or another model but with gt 540m?

TNX a lot!!!

P.S.: if someone needs more info/specs to help me, pls just ask!

#2 User is offline   Nexu Icon

  •   clan leader   
  • Account: nexu
  • Main tag: |it|
  • Country:
  • Joined: 26-June 07
  • Posts: 4,264

Posted 16 January 2012 - 04:14 PM

I assume you are using the native Linux client. Are you running the 32- or 64-bits client?

Also, have you disabled the 'fancy desktop' features when you play the game?

PS = Some has reported a better FPS on wine running a client with bumpy support (with VBO). Al tho this has not be confirmed to be truly the case.

#3 User is offline   Rylius Icon

  • Account: rylius
  • Main tag: CMM|
  • Country:
  • Joined: 28-February 10
  • Posts: 446

Posted 16 January 2012 - 06:01 PM

You can try downgrading to Linux Mint 11, it doesn't have all that Gnome 3 crap - running smoothly out of the box.

#4 User is offline   pr0fan0 Icon

  • Account: pr0fan0
  • Joined: 05-March 10
  • Posts: 6

Posted 16 January 2012 - 06:25 PM

TNX for quickly reply (and sry for my english)

I tried to run urt on xubuntu 11.10 and on ubuntu 11.10 too, and the result was the same!
I never reach 125fps.

I hope that i did something wrong or i can do something better, during the installation of bumblebee/ironhide, BUT i believe that nvidia driver are not optimized for gt 540m or bumblebee/ironhide doesn't have the perfect config file for my laptop.

Also i noticed that nvidia driver installed during bumblebee installation are 280.xx (i don't remember the xx) but on nvidia website the current drivers are 290.10.
There's a way to install bumblebee with 290?

Have i to try on gnome 2?

#5 User is offline   Wolycan Icon

  • Account: wolycan
  • Main tag: (8)
  • Country:
  • Joined: 28-February 10
  • Posts: 54

Posted 02 February 2012 - 07:38 AM

View PostNexu, on 16 January 2012 - 04:14 PM, said:

I assume you are using the native Linux client. Are you running the 32- or 64-bits client?

Also, have you disabled the 'fancy desktop' features when you play the game?

PS = Some has reported a better FPS on wine running a client with bumpy support (with VBO). Al tho this has not be confirmed to be truly the case.


maybe you should try ubuntu? i get a steadt 123 to 125 fps, consistantly except for 1 or 2 maps. there a few optimized builds you can use that will greatly improve performance.

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

bullet_disabledSponsored link
https://www.urbanterror.info/members/donate/


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942