Urban Terror Forums: Help running urt - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Help running urt Rate Topic: -----

#1 Guest_Treut

Posted 16 April 2004 - 05:23 PM

My problem :
Under quake3 everything is running fine but when i launch a urban terror game by XQF or by the main UrT screen, the game crash after 2 secondes of play. Only when i go spec i can stay a little on the server before it crash. It doesn't work when i create a game too. :shock:

I'm using mandrake 10 with latest nvidia driver.

Any kind of help would be appreciated for a noob like me :P

#2 User is offline   HoboHumpinSlut (old) Icon

  • Joined: 07-February 04
  • Posts: 2,308

Posted 16 April 2004 - 07:48 PM

start urban terror from a terminal and watch the error you get. (quake3 +set fs_game q3ut3)

#3 Guest_Treut

Posted 18 April 2004 - 12:44 AM

ok thanks HoboHumpinSlut, i found what was the problem : hte game was not installed at the right place :x

#4 User is offline   MrSentry Icon

  • Account: mrsentry
  • Main tag: 6th|
  • Country:
  • Joined: 28-February 10
  • Posts: 940

Posted 05 May 2004 - 06:08 PM

DOH!

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942