Urban Terror Forums: Radeon 7850 Problem - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Radeon 7850 Problem Rate Topic: -----

after update from 5850

#1 User is offline   ihaveasilencer Icon

Posted 12 July 2012 - 12:29 PM

Hi,
i just updated from a Ati 5850 to a Sapphire Radeon HD 7850 OC 2GB, and updated my Video Driver from 12.4 to 12-6 on my Win7-64 Bit System.
Since than, Urban Terror does not want to run anymore - it just crashes with a grey screen. The console which appears at start for a second, does not show an error (last thing i could screen capture was an "initialization ok" in the last line).
I tried to deactivate Fullscreen, and even deleted the whole config-file, but that did not help a thing.
Which steps can i try to make it run again?

#2 User is offline   Nitro Icon

  •   QA member   
  • Account: nitro
  • Main tag: |PWNY|
  • Country:
  • Joined: 15-March 10
  • Posts: 1,133

Posted 12 July 2012 - 01:44 PM

its sounds like either a bug in the latest driver, or its currently not compatible with urt. either way the easiest fix will be to revert back to 12.4 until the next driver is released.
Lian Li pc-o11dw Der 8auer Edition · Gigabyte x570 Aorus Xtreme · AMD Ryzen 9 5950x 16-Core
32GB DDR4 3800MHz CL16 · 2x 1TB Samsung NVMe RAID 0 · 16GB Radeon RX 6900XT Liquid Cooled

#3 User is offline   RogerWilco Icon

  • Account: rogerwilco
  • Country:
  • Joined: 28-February 10
  • Posts: 27

Posted 12 July 2012 - 03:24 PM

12.6 is working fine for me on a Mobility Radeon 5850,
so it's at least compatible with URT in my configuration.

#4 User is offline   Tizz Icon

  • Account: tizz
  • Main tag: |it|
  • Country:
  • Joined: 28-February 10
  • Posts: 612

Posted 12 July 2012 - 04:10 PM

Same for me. Working like a charm with 12.6 drivers on HD 6850.

#5 User is offline   ihaveasilencer Icon

Posted 12 July 2012 - 04:15 PM

So it is a Problem with the Combination of Driver, Card and Settings; not only the driver.

#6 User is offline   Nitro Icon

  •   QA member   
  • Account: nitro
  • Main tag: |PWNY|
  • Country:
  • Joined: 15-March 10
  • Posts: 1,133

Posted 12 July 2012 - 05:46 PM

when you installed 12.6 did you fully uninstall 12.4. also make sure your running ioUrbanTerror.exe and not ioUrTded.exe.

make sure the configuration file's default resolution setting isn't too high for your monitor and if all else fails perhaps try mitsu's optimised exe and see if that changes anything.

I can't really think of anything else to try, could you upload a screen shot to let us see what happens?
Lian Li pc-o11dw Der 8auer Edition · Gigabyte x570 Aorus Xtreme · AMD Ryzen 9 5950x 16-Core
32GB DDR4 3800MHz CL16 · 2x 1TB Samsung NVMe RAID 0 · 16GB Radeon RX 6900XT Liquid Cooled

#7 User is offline   Tizz Icon

  • Account: tizz
  • Main tag: |it|
  • Country:
  • Joined: 28-February 10
  • Posts: 612

Posted 13 July 2012 - 12:04 PM

I think the first thing to do is a driver downgrade, and see if it changes anything.

#8 User is offline   ihaveasilencer Icon

Posted 13 July 2012 - 01:41 PM

The thing that worked for me, was to use the moddiefied exe (Mitsu´s) from Urban-Zone.org.
I do not like the modified sounds ( but deactivation doppler effect made it better, after years of playing URT a change is strange), but everything else works fine.
Maybe it was a problem with a modified file (atioglxx.dll), which i needed to play URT with my previous 5850.
The configuration of URT itself was ok, as i still use it.

Thanks for your help!

#9 User is offline   Tizz Icon

  • Account: tizz
  • Main tag: |it|
  • Country:
  • Joined: 28-February 10
  • Posts: 612

Posted 14 July 2012 - 10:29 AM

The modified samples are optional. You can desactivate them.

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Sponsored link
https://www.frozensand.com/


Copyright © 1999-2021 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942