Urban Terror Forums: Problems with the new hit system... - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

Problems with the new hit system... Rate Topic: -----

read the title

#1 User is offline   hazardleader Icon

  • Account: hazardleader
  • Joined: 11-March 12
  • Posts: 5
  • Notoriety: basic (gone)

Posted 05 August 2012 - 09:33 PM

So I just installed urt 4.2, and I was really exited about how the hit system would make it easier to kill people...so I got on and played like I would in 4.1 only I could not hit a thing. My score which is usually 50/15 was 5/30. I kept playing, and went to another server. Same thing. A couple of guys said they were having the same problem. In 4.1 I could hit anything. (Now I know you tech dudes put A-LOT of time into the hit system and stuff, its probably a bug or something to do with my computer so don't take any offense.) In 4.2 I can't hit an elephant at point blank. Again I don't think I am the only one and I don't think thats the way it was meant to be. Like I said, I ran into a few people having the same problem. Is it supposed to be that way? Or is there a huge bug, or something thats going on here. Not all of the people I played with had that problem, a few people said it was better in 4.2 than in 4.1.
Heres exactly what its doing; I have my cross hair on a moving target right? I open fire...miss every shot. In 4.1 I would have tore him to pieces. Its acting like I miss every shot no mater if my cross hair is on the target or not. Again I'm not trying to be offend any one here, just stating what I came across. Now if it is supposed to be like that tell me, if not... would some one please try and tell what the hell is going on here. (and no its not my connection or my ping, I check it when I was playing, and my ping was fine 100-123 and there were no lag spikes what so ever, server end or on my end. In fact the connection was working better than ever.) Btw I love UrT, in my eyes UrT is a master piece, that is better than any of the new COD games, and nice job on the s-plosion upgrades ;)
Just because you might need it, here are my computer tech specs;

Hardware Overview:

Model Name: Mac mini
Model Identifier: Macmini1,1
Processor Name: Intel Core Duo
Processor Speed: 1.66 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 2 MB
Memory: 2 GB
Bus Speed: 667 MHz

#2 User is offline   Papilay Icon

  • Account: papilay
  • Country:
  • Joined: 01-March 10
  • Posts: 8
  • Notoriety: basic (missing)

Posted 05 August 2012 - 10:01 PM

theres is also something weird with the spread...
Greetings, Papilay ^^
UrT Argentina Forum Admin

#3 User is offline   foxylady Icon

  • Account: foxylady
  • Country:
  • Joined: 10-March 10
  • Posts: 5
  • Notoriety: basic (afk)

Posted 05 August 2012 - 10:09 PM

Look at this video. This is for real?



#4 User is offline   attackxie Icon

  • Account: attackxie
  • Joined: 02-June 11
  • Posts: 70
  • Notoriety: gone

Posted 05 August 2012 - 10:15 PM

open the console and type
\rate 30000
\cl_maxpackets 60
and yea there is plenty of animation bugs .... see my thread for a complete issue list

This post has been edited by attackxie: 05 August 2012 - 10:16 PM



#6 User is offline   hazardleader Icon

  • Account: hazardleader
  • Joined: 11-March 12
  • Posts: 5
  • Notoriety: basic (gone)

Posted 05 August 2012 - 10:16 PM

View Postattackxie, on 05 August 2012 - 10:15 PM, said:

open the console and type
\rate 30000
\cl_maxpackets 60
and yea there is plenty of animation bugs .... see my thread for a complete issue list

Does that fix the problemo?

#7 User is offline   attackxie Icon

  • Account: attackxie
  • Joined: 02-June 11
  • Posts: 70
  • Notoriety: gone

Posted 05 August 2012 - 10:20 PM

View Posthazardleader, on 05 August 2012 - 10:16 PM, said:

Does that fix the problemo?

it helps a little at least for me and the people I played with

#8 User is offline   hazardleader Icon

  • Account: hazardleader
  • Joined: 11-March 12
  • Posts: 5
  • Notoriety: basic (gone)

Posted 05 August 2012 - 10:34 PM

View Postattackxie, on 05 August 2012 - 10:20 PM, said:

it helps a little at least for me and the people I played with

Alright good, at least it will help all UrT players until they can get it fixed!

#9 User is offline   Capt.McKay Icon

  • Account: captmckay
  • Main tag: /eVo/
  • Country:
  • Joined: 19-October 10
  • Posts: 5
  • Notoriety: gone

Posted 05 August 2012 - 10:38 PM

And I thought I was the only one who seemed to go from super awesome to crap overnight. But I thought it was because I was on 100g and I could never hit/get higher then 80fps on that server.

I'll try att's settings again when I feel like trying again.

#10 User is offline   attackxie Icon

  • Account: attackxie
  • Joined: 02-June 11
  • Posts: 70
  • Notoriety: gone

Posted 05 August 2012 - 10:51 PM

strata is working on getting the engine updated to the latest version of ioquake should be along shortly mine is patched for 4.2 but auth does not work ... the upside is that if you install 4.2 over the top of 4.1.1 you can play both by switching between binary's(this may get broken at anytime) ill upload my personal build later today

  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2018 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942