Urban Terror Forums: Couldn't load maps/... - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Couldn't load maps/... Rate Topic: -----

#1 User is offline   J.English Icon

  • Account: jenglish
  • Main tag: [SnP]
  • Country:
  • Joined: 03-April 11
  • Posts: 119

Posted 04 October 2012 - 12:19 AM

Hi,

Im running windows 7 64 bit. Before you reply to anything, I know of the Appdata folder any basically checked all the right commands so don't bother responding with that stuff like autodownload and allowdownload etc. The download site has the maps and the map names on the server are exactly the same as on the download site cause I used that to upload the maps to it. Chmod and permissions on the map files on the server are fine.

Basically on my Jump server I move to a map and my windows computer keeps getting "Couldn't load maps/..."
I kept thinking this was a server error, however, I went on my mac and tried it and it downloaded it fine. So I don't know what the problem is.

Just a note though to make things more complicated: It downloads some maps but doesn't download some so kind of half an half which is really weird.

I just cannot find a solution :(
I'm also not sure but I think sometimes some people can't download the same maps as me going onto the server. I have noticed it a few times but yeah can't be sure.

And yes I've googled etc but no solution has helped/already know about them.

Cheers

This post has been edited by jenglish: 04 October 2012 - 12:20 AM


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2021 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942