Urban Terror Forums: i cannot see your popular servers - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

i cannot see your popular servers Rate Topic: -----

having trouble getting on servers

#1 User is offline   r00fus Icon

  • Account: r00fus
  • Joined: 08-March 10
  • Posts: 1

Posted 22 April 2013 - 08:35 PM

i downloaded this a few weeks ago after not having played since 4.1, i got on and was playing on the canadian carnage server and a few others and now they don't show up when i refresh the server list or get a new one. i've tried to do the command ~connect 184.70.104.86:27960 and it kicks me out of the game. is this not right? like i said its been a while and some things have changed. i also checked on the game servers websites and there are several other servers with good player bases that i would like to get on but they don't show up as well and the same method i tried with the other server yeilds the same result with the others. if anyone could help it would be greatly appreciated as i will probably not continue to play this game if the only thing i can do is play skeet shooting and wander deserted servers. im sure you all understand lol

#2 User is offline   JRandomNoob Icon

  •   verified user   

Posted 22 April 2013 - 09:03 PM

There was an update a couple of days ago — you can’t see the 4.2.012 servers unless you update your client (run the UrTUpdater).

Something I think has never been reported: if you’re not authed (like r00fus here), the game does not check whether it’s up to date. You go about your business as usual and suddenly run into something funny like dropping out of the game with “VM_Create on UI failed” error when trying to connect a server.
dswp.de
Beginner’s Guide to Urban Terror (woefully out of date)
Daily Deadnade (Last updated September 9, 2016)

#3 User is offline   r00fus Icon

  • Account: r00fus
  • Joined: 08-March 10
  • Posts: 1

Posted 22 April 2013 - 09:03 PM

i have been checking this out and all the information that i can find shows that all the servers that i wanna play on are all still up and running but i CANNOT connect using the ~/connect IP:Port method. none of the servers show up except a handful of basically empty or bot servers. my game wont authenticate even though i was 100% certain my number was entered correctly. is this somehow involved with my problem? but i don't see why i cant connect to a server the manual way. this is driving me insane can anyone plz help? all my settings are normal as far as i know. my view server options are to view all servers no matter how full or empty but only a handful show up (15-20)and none of them with people (usually)

#4 User is offline   r00fus Icon

  • Account: r00fus
  • Joined: 08-March 10
  • Posts: 1

Posted 22 April 2013 - 09:07 PM

hey thanks man that is exactly what it says when it crashed. except i ran my updater and it says "The program can't start because MSVCP100.dll is missing from your computer. Try reinstalling the program to fix this problem." so should i do that or will that be a waste of time?

#5 User is offline   r00fus Icon

  • Account: r00fus
  • Joined: 08-March 10
  • Posts: 1

Posted 22 April 2013 - 09:10 PM

actually now im digging in the files and found a readme that i didn't see before that says something regarding to this error hopfully it will be within my range of expertise to fix

bullet_loaderAdvertisement

#6 User is offline   JRandomNoob Icon

  •   verified user   

Posted 22 April 2013 - 09:17 PM

[How-to] fix the msvcp100.dll error

About the auth issue: impossible to tell anything without any further details. You enter the auth key and…? No error message or anything, not even in the console? The auth key is stored in a file named authkey in your q3ut4 folder — you can try pasting the key directly in there, or create the file by yourself if it doesn’t exist.
dswp.de
Beginner’s Guide to Urban Terror (woefully out of date)
Daily Deadnade (Last updated September 9, 2016)

#7 User is offline   r00fus Icon

  • Account: r00fus
  • Joined: 08-March 10
  • Posts: 1

Posted 22 April 2013 - 09:57 PM

ok well everything is working now thx Jrandomnoob big time. apparently due to my operating system i needed to download a small file and the updater is fixed and now the rest of the game is fixed. if anyone else has this same problem all you need to do is look in your urban terror folder go to the q3urt4 folder and find the "how to install.txt and it has a copy of the link to the microsoft site that has the download its only like 8 mb so it only takes a second. (there are 2 separate links and they are hard to differentiate but the first one is for 32 bit and the other is for 64 bit operating systems) run that and then run your updater and at this point mine was fixed. that process will take a few and your ready to go. hopefully this helps someone else as my specific knowledge of fixing these types of problems leaves much to be desired.

#8 User is offline   r00fus Icon

  • Account: r00fus
  • Joined: 08-March 10
  • Posts: 1

Posted 22 April 2013 - 10:04 PM

i am still not authenticated but it says on this websites get authenticated page that they are working on it so maybe thats why im not verified yet other than that i cant think of why it wouldn't work

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942