Urban Terror Forums: 4.3.2 Fails to Load - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

4.3.2 Fails to Load Rate Topic: -----

Crashing on Start

#1 User is offline   fijimark Icon

  • Account: fijimark
  • Joined: 10-March 14
  • Posts: 14

Posted 23 September 2017 - 07:22 PM

I've tried deleting the Quake3-UrT app and unzipping it from the .zip file but the game fails to load. I'll get a black screen then kicks me back to the desktop. No error message or anything. Here is the changelog:

OSX El Capitan version 10.11.6

Spoiler

This post has been edited by Iye: 24 September 2017 - 04:06 PM
Reason for edit: Moved the "log" into a spoiler so it doesnt clutter the page


#2 User is offline   Iye Icon

  •   head moderator   
    Co-Chief Community Moderator
  • Account: iye
  • Country:
  • Joined: 07-June 11
  • Posts: 960

Posted 24 September 2017 - 03:47 PM

Uhm. Did you even read the "log" you posted?
Because, you have just posted the changelog, e.g. the patchnotes, e.g. the update details, .... :)

To get a proper log of what happens, run the game with the argument +logfile 1 and then post the content of qconsole.log here. Also post it in a [spoiler] and [code] tag please, so it doesnt clutter up the entire page. (i will edit your above post)

Another thing you can try is creating a backup of your q3config.cfg, delete it and see if that helps.
Sorry for my bad spelling - I am still asleep. :)

|=| Iye's UrT Addon |=| Firefox Personas |=| Maps |=|
http://www.mediafire...vk3a602hcfg.jpg

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942