Urban Terror Forums: ut4_austria 4.3.2 missing texture? - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

ut4_austria 4.3.2 missing texture? Rate Topic: -----

#1 User is offline   Rappio Icon

  •   mapper   
  • Account: rappio
  • Main tag: [PRKL]
  • Country:
  • Joined: 28-February 10
  • Posts: 484

Posted 24 September 2017 - 04:54 PM

Posted Image
Posted Image

This post has been edited by Biddle: 27 September 2017 - 05:03 PM
Reason for edit: fixed duplicate

What is the sound of silent scream when you still map with GTK Radiant 1.5

#2 User is offline   Iye Icon

  •   head moderator   
    Co-Chief Community Moderator
  • Account: iye
  • Country:
  • Joined: 07-June 11
  • Posts: 941

Posted 25 September 2017 - 10:24 AM

Hm. looks like an all caulk brush or something. At least i couldnt see a single tris on it.

And actually its been like that since at least 4.1. (i just checked). I also think this was reported at some point, but not sure :)


Sidenote: the 1st and 3rd image you posted are the same one :P
Sorry for my bad spelling - I am still asleep. :)

|=| Iye's UrT Addon |=| Firefox Personas |=| Maps |=|
http://www.mediafire...vk3a602hcfg.jpg

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942