Urban Terror Forums: Repetitive Lag Spikes - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Repetitive Lag Spikes Rate Topic: ***** 1 Votes

Repetitive Lag Spikes

#1 User is offline   stupidkiller Icon

  • Account: stupidkiller
  • Joined: 28-February 10
  • Posts: 5
  • Notoriety: basic

Posted 25 December 2017 - 03:23 PM

Hey Guys,

I have been playing since 4.1, i used to play on a crappy notebook on terrible WiFi with no problems with lag and game play. Recently i got a decent gaming laptop which is more than capable of running urban terror 4.3.2 however i seem to be getting the same lag spikes after another which is making it hard to play. When i join a server its fine for a few minutes and then the lag kicks in. I have lowered all the graphical settings and am getting high frames so the issue must be with the network? The network settings are default and i have a Ethernet connection via a TPlink and getting around 60-70 mbps when i have tested. I have no problems with connection on other games like rocket league and GTA. Can anyone help please?

The lag spikes look similar to this however mine are more spaced out, the same size and only spikes above the line not below.
https://imgur.com/a/TvYby

This post has been edited by stupidkiller: 25 December 2017 - 03:29 PM


#2 User is offline   killspree Icon

  • Account: killspree
  • Main tag: ds`
  • Country:
  • Joined: 21-November 12
  • Posts: 296
  • Notoriety: basic

Posted 25 December 2017 - 04:17 PM

Hi stupidkiller,

Try to max out your network settings in urban terror than restart the game and see if it is fixed.

In case it is not, try to run a speed and ping test.
if there are no obvious problems try to determine if you have updates running in the background while playing like windows updates anti-virus updates etc.

Most times it will be one of those in case it is still persistent see if you have the lag on all urban terror servers and if you have you might need to contact your internet provider.

#3 User is offline   stupidkiller Icon

  • Account: stupidkiller
  • Joined: 28-February 10
  • Posts: 5
  • Notoriety: basic

Posted 25 December 2017 - 04:43 PM

Hi Killspree,

Thanks for the quick reply, i have tried maxing out the network settings and after restarting urt i have the same problem. I have no updates or antivirus running in the background.

Just did a speed test with the result of 10 ping 64.44 mbps download and 4.17 mbps upload

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2018 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942