Urban Terror Forums: demo - commands - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

demo - commands Rate Topic: -----

shownormals

#1 User is offline   KarlMariaSeeberg Icon

Posted 11 September 2018 - 11:21 AM

It has been a while since i've watched a demo looking for cheaters. When i did lately i noticed i can't use the r_shownormals command no more. Urt recognizes the command. It outputs the "default 0" line, when no value is added to the command. No idea what's going on. Can anybody help me out here?
if you don't like uptown, you are basically hating urban terror.

#2 User is offline   travmon Icon

  •   verified user   
  • Account: travmon
  • Main tag: RSM|
  • Country:
  • Joined: 12-April 11
  • Posts: 60

Posted 11 September 2018 - 02:53 PM

If using m9 client shownormals is not implemented in the opengl2 renderer . To use r_shownormals use opengl1 with /cl_renderer opengl1 and a /vid_restart . /cl_renderer opengl2 /vid_restart

#3 User is offline   KarlMariaSeeberg Icon

Posted 12 September 2018 - 11:39 AM

hey, thanks for the reply, sadly this is not working. changed to opengpl and restarted video without any effect. any other ideas?
if you don't like uptown, you are basically hating urban terror.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

bullet_disabledSponsored link
https://www.frozensand.com/


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942