Urban Terror Forums: brightness/gamma settings not working - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

brightness/gamma settings not working Rate Topic: -----

#1 User is offline   tacos Icon

  • Account: tacos
  • Joined: 08-August 12
  • Posts: 5

Posted 07 September 2019 - 03:03 PM

Hoping someone can help. Recent Windows update has left me with no control over gamma/brightness.

r_gamma no longer works, brightness in the GUI doesn't work and I've tried messing with all of the following:

seta r_gamma "1" higher value darker
seta r_intensity "3" higher valuer lighter
seta r_ignorehwgamma "1"
seta r_ext_gamma_control "0"

updated NVidia drivers, checked within windows and no love

even tried a clean install and same issue

hoping someone can help, thanks in advance


#3 User is offline   tacos Icon

  • Account: tacos
  • Joined: 08-August 12
  • Posts: 5

Posted 10 September 2019 - 12:18 AM

View Postne0dym, on 08 September 2019 - 05:35 PM, said:

Hey tacos, the problem is a known Windows problem (version 1903), but they have rolled out a fix, which seems to have worked for many that reported it on Discord. Try to manually check updates in Windows, there should be another one you can install and fix the issue with!


Hey thanks for the reply. I actually updated Windows after this post, but no joy. I also updated the graphics card driver to the latest NVidia and also tried the generic Microsoft driver. Again, no luck.

Any other ideas? If a clean install didn't work, it seems like it has to be something with Windows.

#4 User is offline   tacos Icon

  • Account: tacos
  • Joined: 08-August 12
  • Posts: 5

Posted 11 September 2019 - 06:00 PM

Still banging my head against the desk on this one. So frustrating. I have been searching online for the past couple days and no luck.

Anybody out there have any ideas or still dealing with this issue?

#5 User is offline   tacos Icon

  • Account: tacos
  • Joined: 08-August 12
  • Posts: 5

Posted 13 September 2019 - 03:43 PM

Still no luck with this. Tried searching for the past few days, but no luck.

It appears that I no longer have any way to adjust brightness within windows display properties. I've also lost "adaptive brightness" option under power profile settings, both of which seem to be common issues among windows users.

Currently, the only way I have been able to resolve this is to switch to "Use NVidia Settings" under NVidia Control Panel and increase Gamma on the primary display while I want to play UT.

Pretty dumb, but at least I have a workaround. Hopefully, this is resolved in a future windows update.

bullet_loaderAdvertisement

#6 User is offline   beautifulNihilist Icon

  •   verified user   

Posted 13 September 2019 - 10:57 PM

I want you to know that this isn't on deaf ears.
I don't have this issue myself but others have come to me with the same problem, all with windows 10.

Most of them resolved on their own after a few weeks(!?), so if you do find a fix, please keep us posted and I'll do the same.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942