Urban Terror Forums: Urban Terror wont' start second time. - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Urban Terror wont' start second time. Rate Topic: -----

It ran fine the first time.

#1 User is offline   headcheese3 Icon

Posted 03 September 2011 - 06:32 AM

Dear amazing Ubuntu people that play Urban Terror. First of all, thanks for being out there. Now, here is my problem. I am running Ubuntu 11.04 with Intel Drivers. Urban Terror ran fine right after I installed it. I closed Urban Terror to go use the restroom, came back, opened Urban Terror and it wouldn't run. A point to note is that I got sound, but no visual. I have been getting this problem with Urban Terror ever since I went back to Ubuntu from Vista (Vista is no longer existant on my computer). Would anyone know how to get Urban Terror back up and running? As I said it ran fine the first time and won't run AFTER that.

#2 User is offline   headcheese3 Icon

Posted 05 September 2011 - 05:30 AM

Does anyone have any answers?

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942