Urban Terror Forums: Map Download and Bots - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Map Download and Bots Rate Topic: -----

annoying.

#1 User is offline   anonimoususer Icon

Posted 15 December 2011 - 04:14 PM

I'm quite sure this has been posted before, but i cant be bothered to find other topics, also im quite busy so dont have time to do so.
MAP DOWNLOADING
So, i have mac osx leopard, and the maps stopped autodownloading, they used to work, but then they randomly stopped doing it. As i play a lot in games with custom maps, i cant play. Then, when i place maps inside the q3ut4 folder, i cant load them. I downloaded half a GB of maps, and all of them didnt work. HOW CAN I SOLVE THIS????

BOTS
I often have connection problems, so I want to play in SP sometimes, so i add bots. Now, the bots work fine, until someone pulls a pistol at them and shoots them. This results in a game crash, which gets annoying after some time, as i need to restart the game and add the bots all over again. HOW DO I SOLVE THIS???
Pizza, Beer and Bullets!!!
pizzamilitia.com

Unofficial Urban Ferrets Member.

#2 User is online   OlympicSmoker Icon

Posted 15 December 2011 - 06:18 PM

try removing a couple of maps ... things seem to go wrong when I have more than ~240 maps.. also make sure they're not in the "wrong" q3ut4 folder... they go in HardDrive/Users/YourUserName/Library/Application Support/Q3ut4 .. NOT in /UrbanTerror/q3ut4

BOTS
Are not supported .. especially in custom maps


#3 User is offline   Nitro Icon

  •   former FS member   
  • Account: nitro
  • Main tag: |PWNY|
  • Country:
  • Joined: 15-March 10
  • Posts: 1,130

Posted 15 December 2011 - 10:05 PM

View Postanonimoususer, on 15 December 2011 - 04:14 PM, said:

I'm quite sure this has been posted before, but i cant be bothered to find other topics, also im quite busy so dont have time to do so.


I am sure the answer has been posted before, but I cant be bothered to find the answer, also im quite busy so dont have time to post the answer.
Corsair 230T Orange | Intel 6600K @ 4.8GHz | 16GB DDR4 2133MHz | 512GB Samsung 950pro NVMe SSD | 8GB AMD Radeon RX-480

#4 User is offline   Rayne Icon

  • Account: rayne
  • Joined: 28-February 10
  • Posts: 1,653

Posted 16 December 2011 - 12:29 AM

View Postnitro, on 15 December 2011 - 10:05 PM, said:

I am sure the answer has been posted before, but I cant be bothered to find the answer, also im quite busy so dont have time to post the answer.

So why are you trolling, i didn't see the guy saying "hey nitro can you answer me this".

#5 User is offline   H3NRY Icon

  • Account: h3nry
  • Main tag: .um
  • Country:
  • Joined: 28-February 10
  • Posts: 2,785

Posted 16 December 2011 - 09:41 AM

View PostRayne, on 16 December 2011 - 12:29 AM, said:

So why are you trolling, i didn't see the guy saying "hey nitro can you answer me this".

it was pointing out that he was lazy, he had time to post a topic about the issue but couldn't take the MAX 30 seconds to do a search?
anyways, seems olympic smoker has answered the question to the best of my knowledge
Urban Mulchers, .um, H3NRY.um
Hacker?, GTFO! we don't care who you are if you hack.

sadly no servers at the moment

#6 User is offline   Rayne Icon

  • Account: rayne
  • Joined: 28-February 10
  • Posts: 1,653

Posted 16 December 2011 - 11:51 AM

View PostH3NRY, on 16 December 2011 - 09:41 AM, said:

it was pointing out that he was lazy, he had time to post a topic about the issue but couldn't take the MAX 30 seconds to do a search?
anyways, seems olympic smoker has answered the question to the best of my knowledge

Broken autodownload and maps failing to load isn't the most common error and there's not that much info about it on the forum.
Despite the fact the topic starter showed quite a bit of arrogance in his post it's not a reason to respond in same manner. Additionally an answer to his question no matter in what form it was made will in the future help someone else.
So my point is unless you're going to give an answer ignore the entire thing.

#7 User is offline   JRandomNoob Icon

  •   verified user   

Posted 16 December 2011 - 01:47 PM

Dear $DEITY, somebody has hijacked Rayne’s account :blink:
dswp.de
Beginner’s Guide to Urban Terror (woefully out of date)
Daily Deadnade (Last updated September 9, 2016)

#8 User is offline   murderfrog Icon

  • Account: murderfrog
  • Joined: 25-January 12
  • Posts: 2

Posted 25 January 2012 - 10:30 PM

I'm having the same issue. Very interested in a solution, thanks!

#9 User is offline   Runamok Icon

  • Account: runamok
  • Main tag: -WAR-
  • Country:
  • Joined: 01-March 10
  • Posts: 472

Posted 28 January 2012 - 04:31 AM

same issue? there are 2 there, do you have one or both??

I believe that the most common reason for the first error is that people now have too many custom maps, so remove some you aren't playing often, and see if that works.. and the second is the fact that some custom maps seem to break the bots (not that they're great to start with...) so remove them all from the q3ut4 folder when you want to play with bots (but don't delete them so that you can add them back)
-WAR-Runamok`

cyrus: "Camping" is a non-issue for a player that uses his/her head.

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

bullet_disabledSponsored link
https://www.urbanterror.info/members/donate/


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942