Urban Terror Forums: Problem after grafik settings - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Problem after grafik settings Rate Topic: -----

dont start after i set my grafik settings

#1 User is offline   crazysmoker Icon

Posted 30 December 2011 - 02:07 PM

Dear Users,

I use Ubuntu 11.04 and urban terror runs perfekt. But then i am a fkn idiot set the Grafik resolution higher und something others just Grafik. After "Apply" the Game shuts down and i cant get to start it again. i deleted all the files and reextracted it but the same Problem: When i klick the iourbanterror.i386, only the mouse jumps in the left, upper corner nothing else..
Can someone help me?? maybe i can change grafik settings without starting game?? Please help me..

Sincerly yours

#2 User is offline   Pretender1988 Icon

Posted 30 December 2011 - 02:14 PM

View PostJimmyjazz, on 19 November 2011 - 04:37 AM, said:

to reset the resolution go to your ~/.q3a/q3ut4 folder (this is a hidden folder in your home folder, press [ctrl]+[H] to show hidden files and folders). search for a file called q3config.cfg. you can either simply delete this file (all your settings are lost this way) or open the file and adjust the values seta r_customheight "1080"
seta r_customwidth "1920"seta r_customheight and seta r_customwidth to your screen resolution. start URT.


I play using Win 7.

But this will probably work until a linux pro bashes the answer xd
“Be the change you want to see in the world.”
"Treat Others The Way You Want To Be Treated"
"One of the greatest victories you can gain over someone is to beat him at politeness"
[IMG]http://i1114.photobu...r1988/val-1.jpg[/IMG]
[img]http://cache.www.gam...E1B5_2E3226.png[/img]

#3 User is offline   crazysmoker Icon

Posted 30 December 2011 - 02:28 PM

ok ty i forget the hidden files xD i will test it :)

#4 User is offline   crazysmoker Icon

Posted 30 December 2011 - 02:32 PM

ok it mußt be an other problem i dont have this conf. file. i also reinstalled and re downloadet the hole pakage so it can´t be a config. file. but i dont know why it doesn´t work after reinstall because first time i opend it all is working.

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942