Urban Terror Forums: VM_Create on UI failed - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

VM_Create on UI failed Rate Topic: -----

#1 User is offline   urbancamper Icon

Posted 07 April 2012 - 11:24 PM

Hi, I downloaded Urbanterror in my mac, and when starting the game i get this error. VM_Create on UI failed. I searched and in some cases this error is because the it can't find some .qvmfiles, i extracted the files in this file: zpak000.pk3 and copied them next to the urbanterror executable but it still gives that error. Anyone know how to fix this?

thankyou

#2 User is offline   urbancamper Icon

Posted 11 April 2012 - 08:20 PM

bump. This mac board section is dead.

This post has been edited by urbancamper: 11 April 2012 - 08:21 PM


#3 User is offline   urbancamper Icon

Posted 15 April 2012 - 11:05 PM

I changed the data directory name to q3ut4 and now it UI failed error is gone, but there's another error. OP_BLOCK_COPY out of range. Anyone got suggestions on that one?

This post has been edited by urbancamper: 15 April 2012 - 11:06 PM


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942