Urban Terror Forums: ping issue - - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

ping issue - Rate Topic: -----

scoreboard vs. draw fps/ping

#1 User is offline   KarlMariaSeeberg Icon

Posted 01 October 2016 - 04:00 PM

hey,

experiencing a weird issue.
the ping displayed on the top right corner (comes with draw fps, i think) displays a different ping than the scoreboard does.
drawfps/ping registers the ping i am used to, 16-48ms, the scoreboard on the other hand shows an increased, doubled ping, around 80.
i checked a few servers, browser says i should have a ping around 33ms an all those servers. in 4.2 those numbers usually were correct.
based on gameplay, i'd say the ping displayed on the scoreboard is closer to being the actual one. i can feel the 80ms delay. it's annoying.
anybody else noticed this issue? or maybe keep an eye out, if you experience the same problem.
i am running urt 4.3 on osx 10.11.6.

cheers,
karl
if you don't like uptown, you are basically hating urban terror.

#2 User is offline   Iye Icon

  •   head moderator   
    Co-Chief Community Moderator
  • Account: iye
  • Country:
  • Joined: 07-June 11
  • Posts: 960

Posted 01 October 2016 - 05:16 PM

first off the scoreboard doesnt update that often so that should be taken into consideration.

But: i recall this being a thing i 4.2. actually a few weeks ago i played on nexunity servers and they have a tool there that measures ingame "ping" (aka packet time) against a regular ping, and it brought up a "noticeable" disparity (they used it to check VPNs).

No idea what actually caused it though. i considered lowering my settings for a try and see if that improves it, or play with the networking cvars. I never go around to do it though, as it basically was a 15 ping difference at <40 ping total.
Sorry for my bad spelling - I am still asleep. :)

|=| Iye's UrT Addon |=| Firefox Personas |=| Maps |=|
http://www.mediafire...vk3a602hcfg.jpg

#3 User is offline   KarlMariaSeeberg Icon

Posted 01 October 2016 - 05:29 PM

thanks for your answer.

i have never experienced that issue in 4.2 and still do not.
if you choose a server in the 4.2 ingame browser, say with a ping of 33ms, i do get a ping around 16 to 48 ms.
with 4.3 i get a +40 ms delay and worse, i actually can't hit properly in 4.3 so this is not a display error.
i doubt that tweaking my settings will change anything here, i am using my 4.2 .cfg file for 4.3.
maybe i'll just use the default .cfg in 4.3 and see, if that changes anything... i'll report back.
if you don't like uptown, you are basically hating urban terror.

#4 User is offline   KarlMariaSeeberg Icon

Posted 01 October 2016 - 07:03 PM

well, it's not popular among players but allowing for urt to create a new servercache.dat and qkey file did the trick.
ping issue is fixed.

This post has been edited by KarlMariaSeeberg: 02 October 2016 - 02:49 PM

if you don't like uptown, you are basically hating urban terror.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942