Urban Terror Forums: HELP! Unable to load any server! UT 4.1 - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

HELP! Unable to load any server! UT 4.1 Rate Topic: -----

Server Connection / Continent

#1 User is offline   Marcojeevas Icon

Posted 26 January 2019 - 10:49 PM

Hello EVERYONE!


I am new here. I have downloaded the full game. having a normal internet connection, I
could not load any possible server. I am from Algeria, North Africa. Hope to get some help
ASAP!

This post has been edited by Marcojeevas: 26 January 2019 - 10:59 PM


#2 User is offline   Iye Icon

  •   head moderator   
    Co-Chief Community Moderator
  • Account: iye
  • Country:
  • Joined: 07-June 11
  • Posts: 945

Posted 26 January 2019 - 11:23 PM

What does the server browser say in the top left corner?

Getting info for X servers?

Requesting server list?


For a few quick troubleshooting steps, you can first try to ping master.urbanterror.info. If that works, check any firewall or antivirus software, to make sure it doesnt block UrT. If you cant even ping the master server, your issue runs deeper than UrT and is somewhere in your network setup.
Sorry for my bad spelling - I am still asleep. :)

|=| Iye's UrT Addon |=| Firefox Personas |=| Maps |=|
http://www.mediafire...vk3a602hcfg.jpg

#3 User is offline   Marcojeevas Icon

Posted 26 January 2019 - 11:33 PM

On the top left corner, it says: "No server list from master server". (Same when you select "Get new list".

#4 User is offline   Iye Icon

  •   head moderator   
    Co-Chief Community Moderator
  • Account: iye
  • Country:
  • Joined: 07-June 11
  • Posts: 945

Posted 27 January 2019 - 02:15 AM

So the issue is that your game cannont reac the master server. Could you try and ping the master server, as well as check your firewall, as pointed out in my above post?
Sorry for my bad spelling - I am still asleep. :)

|=| Iye's UrT Addon |=| Firefox Personas |=| Maps |=|
http://www.mediafire...vk3a602hcfg.jpg

#5 User is offline   bArgh Icon

  • Account: bargh
  • Country:
  • Joined: 02-March 10
  • Posts: 30

Posted 27 January 2019 - 02:33 PM

If you downloaded Urban Terror 4.1, as your post title implies, that version of the game is not supported any more.
After you start the game, in the first screen, the game version should be in the bottom right corner. Mine says "Urban Terror 4.3.4", which is the current version.

You can download the current, Urban terror 4.3.4, version here.


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

Advertisement


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942