Urban Terror Forums: Urban 34 - Urban Terror Forums

Jump to content

 Login | Register 
Advertisement
Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Urban 34 Rate Topic: -----

#1 Guest_UnarmedPlayer

Posted 23 April 2004 - 12:10 PM

Hallo,

I have installed the files urt3, urt31, .., urt34
but when i go to play online i get the following
message on the display:

"e installed an Enabled in order to join this Server. An update game patch can be"

I don't understand where i did some mistakes :roll:

#2 User is offline   Rookie1 Icon

  • Account: rookie1
  • Main tag: ]_[
  • Country:
  • Joined: 04-March 10
  • Posts: 86

Posted 23 April 2004 - 01:19 PM

Please use the "search button" next time.

You'll have to update and enable PunkBuster.

1) Download pbweb, it's a utility to update punkbuster:
At linux prompt follow these steps:
"cd ~/.q3a/pb"
"wget http://www.evenbalance.com/downloads/pbweb.x86"
"chmod 777 ./pbweb.x86"
"./pbweb.x86"

2) Enable PunkBuster within Q3:
Start Urban Terror, open the Q3console and type "/pb_cl_enable"

3) Finished
Try to connect to a server.

#3 Guest_UnarmedPlayer

Posted 24 April 2004 - 07:17 PM

Quote

_ [ Rookie One"]
2) Enable PunkBuster within Q3:
Start Urban Terror, open the Q3console and type "/pb_cl_enable"

3) Finished
Try to connect to a server.


Thank you!

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

bullet_disabledSponsored link
https://www.urbanterror.info/members/donate/


Copyright © 1999-2019 Frozensand Games Limited  |  All rights reserved  |  Urban Terror™ and FrozenSand™ are trademarks of Frozensand Games Limited

Frozensand Games is a Limited company registered in England and Wales. Company Reg No: 10343942